[midgard-dev] Is Ragnaroek PHP 5.3 compatible?

Ala-Louvesniemi, Jarkko jarkko.ala-louvesniemi at puv.fi
Thu Jan 7 22:41:23 CET 2010


>>> I wonder if Ragnaroek is PHP 5.3 compatible...
>> 
>> It is not.
>> 
>> PHP 5.3-compatibility layer was added only to midgard2
> 
> Created ticket #1433 for this.

Ragnaroek's php-midgard doesn't still compile on Fedora 12 where PHP is 5.3. Look at the OBS' rpmbuild output:

http://www.friendpaste.com/1aSoBjE5f0DC6HR4cobzVx


#1433 should probably be reopened..?


--
jval
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.midgard-project.org/pipermail/dev/attachments/20100107/d2004941/attachment.htm 


More information about the dev mailing list